This theme requires PHP 7.0+ to run. Please contact your hosting company and ask them to update the PHP version of your site to at least PHP 7.0

Your current version of PHP: 5.6.40

How to Change your PHP Version in cPanel